Compatibility Issues with Internet Explorer

Many of the error messages that pop up from the system stem from using an out-dated version of Internet Explorer. To find out which version of Internet Explorer you are using please follow these simple steps.

  • In the browser menu bar click the Help button
  • Open this menu and click the About Internet Explorer button
  • A window appears like the one below, the number next to Internet Explorer will tell you which version you are using.

Functionality of the website may be limited when using Internet Explorer.

We recommend using Microsoft Edge or Chrome browsers for the best user experience. Please also ensure that IE7 compatibility is disabled.